How To

LenderLetter Features

Sorry…you must be logged in to access the “How To” manuals, videos and support forums.

NOTE: Detailed application training and information is only available to logged in users. All “How To” manuals, videos and support forums are available with context sensitive features.

General Information

The LenderLetter.com application is web based and has been designed to run within all browsers. However, depending on the settings that have been implemented in each browser, certain aspects of the LenderLetter.com application may not function correctly. In these situations, modifications to browser settings will be necessary for the LenderLetter.com application to function as expected.

Minimum Browser Requirements:

  • Microsoft Edge 14+
  • Safari 6+
  • Firefox (Current – 1) and Current versions
  • Chrome (Current – 1) and Current versions
  • Opera (Current – 1) and Current versions
  • iOS 7.0+
  • Android 6.0+

Not Supported: Internet Explorer (all versions)

(Current – 1) and Current means that we support the current stable version of the browser and the version that precedes it.

There are two basic requirements for each browser and operating system:

  1. Your browser must allow for popups from “https://app.lenderletter.com”.
  2. Your browser must allow an Adobe .pdf viewer to open from within the browser (or to open a separate Adobe .pdf viewer).

Each browser and operating system will require different settings in order to accomplish these requirements.